"Server Record" Was Selected, But Not Available

Comments

5 comments

  • James O'Connor

    Are you trying to record an already existing show ID record? If so, i'm curious if the same thing happens if you try creating a brand new record event under the record schedule tab (and setting a random file key name). 

    0
    Comment actions Permalink
  • Shawn McHenry

    Tyler,

    If you're still having this issue, I recommend maybe opening a support ticket on the issue. You can do this by clicking "Submit a request" at the top of the page.

    Thanks.

    0
    Comment actions Permalink
  • Tyler Barton

    I believe I found the issue. At some point, I must have created, deleted, and recreated auto-schedule events, so some days still have multiple recording events at the same time. I have gone through and deleted as many multiple recording events as I could find and it seems to have cleared the issue up. A feature to auto-remove these types of events might be handy in the future, I suppose.

     

    Thanks for the feedback!

    0
    Comment actions Permalink
  • Shawn McHenry

    I could submit that as a feature request. I want to make sure I am getting it right: A feature to auto-remove auto scheduled shows?

    0
    Comment actions Permalink
  • Tyler Barton

    Yes. Having a selected time range to remove these would be convenient as well. We have 7 boards and commissions that get auto-scheduled for recording and playback, and it has been working decently well now that I have figured out the process.

     

    Thanks!

    0
    Comment actions Permalink

Please sign in to leave a comment.